Resolved - 5xx errors when accessing Developer API
Incident Report for SurveyMonkey
Resolved
✅ We observed an impact on the availability of the Developer API this morning between 9:07-11:20am PST; the issue is now resolved.
Posted Sep 18, 2024 - 17:55 PDT
This incident affected: SurveyMonkey.