Analyze page issues
Incident Report for SurveyMonkey
Resolved
Issues have been resolved.
Posted Nov 15, 2021 - 15:46 PST
Identified
We've since resolved the issue which delayed the latest survey responses from appearing in Analyze Results. The cause of file upload exports failing has also been identified and we're working on a fix for that now.
Posted Nov 15, 2021 - 14:52 PST
Investigating
⚠️ We're aware of an issue impacting the Analyze Results page from loading the latest responses collected, and we are investigating the cause. Additionally, errors are being encountered when users try to export respondent uploads to our File Upload question type.
Posted Nov 15, 2021 - 14:31 PST
This incident affected: SurveyMonkey.