Delays in processing of response-related events for webhook callbacks and integration synchs

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Mar 06, 2025 - 15:47 PST

Monitoring

Our processing of response-related events is running behind which is causing a backlog and a delay of 20+ mins. No data has been lost and the system should be caught up shortly. This only affects callbacks to users of our Developer API, or any installed app which relies on those events, including our Salesforce and Marketo integrations (for synching of responses only).
Posted Mar 06, 2025 - 11:45 PST
This incident affected: SurveyMonkey.