Van Westerndorp - “Add Stimulus” section in setup section is not editable

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Aug 27, 2024 - 09:17 PDT

Update

Issue resolved
Posted Aug 27, 2024 - 09:16 PDT

Investigating

We're currently experiencing an issue on our Van Westendorp Solution, where the “Add Stimulus” section in the setup is not editable and does not display the rich text editor. Our engineers are actively investigating.
Posted Aug 27, 2024 - 03:07 PDT
This incident affected: SurveyMonkey.