Resolved - User login errors
Incident Report for SurveyMonkey
Resolved
✅ We observed an impact for some users on the availability of user login (including device verification and password reset) and the sharing/transferring of surveys this afternoon between 12:25-12:32pm PST; the issue is now resolved.
Posted Feb 01, 2023 - 12:41 PST