Email Collector invites encountering a 404 error
Incident Report for SurveyMonkey
Resolved
The issue is now resolved and the majority of users should now be able access their survey invites without error, but for anyone still seeing an error, a clear of their browser cache (not cookies) should fix it immediately.
Posted Dec 03, 2024 - 13:39 PST
Monitoring
A fix has been implemented and we are actively monitoring.
Posted Dec 03, 2024 - 13:08 PST
Identified
⚠️ We've isolated the problem and our teams are working to resolve the issue as quickly as possible.
Posted Dec 03, 2024 - 13:04 PST
Investigating
⚠️ We're aware of an issue impacting survey respondents that are either clicking "begin survey" (or answering an embedded first question) in an Email Collector invitation message, and we are investigating the cause. This issue doesn't affect other collector types.
Posted Dec 03, 2024 - 13:02 PST
This incident affected: SurveyMonkey.