Dashboard failing to load

Incident Report for SurveyMonkey

Resolved

All services have fully recovered. Users should no longer experience any errors when accessing the dashboard or collectors.
Posted May 15, 2024 - 15:29 PDT

Update

In addition to the dashboard page, users may experience errors when creating collectors for their surveys.
Posted May 15, 2024 - 15:17 PDT

Identified

Our team is aware of an issue that is causing users to see an error on the Dashboard page. Our team is investigating and has identified the cause.
Posted May 15, 2024 - 15:14 PDT
This incident affected: SurveyMonkey.