NPS question converted to rating scale question in some surveys
Incident Report for SurveyMonkey
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 16:44 PST
Monitoring
A fix was implemented. It resolved the issue for most surveys affected by this issue. There are some surveys with complications which have not been fixed yet.
Posted Nov 26, 2024 - 15:18 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2024 - 17:19 PST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2024 - 15:47 PST
This incident affected: SurveyMonkey.