Respondents cannot progress past a matrix question where 'Number of rows respondents must answer:' is set to 'All'

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 16:27 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2026 - 16:19 PST

Investigating

On some surveys, respondents cannot progress past a matrix question where 'Number of rows respondents must answer:' is set to 'All'. We're investigating this issue.
Posted Jan 12, 2026 - 15:47 PST
This incident affected: SurveyMonkey.