Issue with newly created surveys and collector weblinks.
Incident Report for SurveyMonkey
Resolved
This incident is now resolved.
Posted Jan 10, 2022 - 02:59 PST
Investigating
We are currently investigating an issue where newly created surveys are not showing in the My Surveys and Dashboards pages. Also newly created weblink are showing 404 errors. Our team is hard at work on getting everything back up to speed, and things should be back to normal soon. We apologize for the inconvenience.
Posted Jan 10, 2022 - 02:05 PST
This incident affected: SurveyMonkey.