Custom weblink subdomains showing 404 error
Incident Report for SurveyMonkey
Resolved
This issue is now resolved.
Posted Oct 12, 2021 - 08:11 PDT
Investigating
We are investigating an issue where custom weblink subdomains are showing a 404 error. Our team is hard at work on getting everything back up to speed, and things should be back to normal soon. I apologize for the inconvenience.
Posted Oct 12, 2021 - 07:50 PDT
This incident affected: SurveyMonkey.