Multiple services like the Analyze and Survey Taking experience down

Incident Report for SurveyMonkey

Resolved

All services have recovered and issues are now resolved. The site is loading as expected.
Posted Sep 06, 2024 - 10:55 PDT

Monitoring

The majority of impacted services are in recovery and we are continuing to monitor them.
Posted Sep 06, 2024 - 10:29 PDT

Identified

We have identified the root cause and are continue to work on a solution.
Posted Sep 06, 2024 - 09:08 PDT

Investigating

We're currently aware of an issue impacting the survey-taking experience and Analyze page. Users may encounter "We're Sorry" errors. Our team is investigating the issue.
Posted Sep 06, 2024 - 09:02 PDT
This incident affected: SurveyMonkey.