Charts not loading

Incident Report for SurveyMonkey

Resolved

The issue has been resolved. All charts in Analyze are now loading as expected.
Posted Aug 27, 2025 - 13:26 PDT

Identified

The issue has been identified and our team is working on resolving it. In the meantime, users may temporarily see old versions of charts appear (i.e NPS chart) in Analyze.
Posted Aug 27, 2025 - 13:18 PDT

Investigating

We're currently aware of an issue that is impacting charts from loading in Analyze. Our engineering team is aware and currently investigating.
Posted Aug 27, 2025 - 13:04 PDT
This incident affected: SurveyMonkey.