Matrix rating questions missing selection boxes

Incident Report for SurveyMonkey

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 04, 2025 - 14:19 PST

Investigating

We've identified an issue impacting specific surveys with matrix questions, where the selection boxes are not visible to respondents. An available workaround is to create a copy of the impacted survey.
Posted Nov 04, 2025 - 12:13 PST
This incident affects: SurveyMonkey.