Endless spinner shown when attempting to load open ended responses
Incident Report for SurveyMonkey
Resolved
This incident has been resolved.
Posted Dec 06, 2023 - 12:06 PST
Investigating
We are investigating an issue where an endless spinner is shown when attempting to load open ended responses. Our team is working hard to get everything up an running again.
Posted Dec 06, 2023 - 09:30 PST
This incident affected: SurveyMonkey.