No contacts added to email invitation message even though there are valid contacts, preventing the sending of email messages
Incident Report for SurveyMonkey
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 17:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2024 - 16:57 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2024 - 16:39 PST
Investigating
We are currently investigating this issue.
Posted Nov 04, 2024 - 16:37 PST
This incident affected: SurveyMonkey.