Customers who have surveys shared with them may run into errors accessing the quick create chat feature

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 10:27 PDT

Investigating

We are currently investigating this issue.
Posted Aug 28, 2026 - 09:12 PDT
This incident affected: SurveyMonkey.