Problem with AI features

Incident Report for SurveyMonkey

Resolved

This issue is resolved
Posted Aug 31, 2026 - 07:01 PDT

Investigating

Some of our AI features are currently offline. We are working to resolve this issue.
Posted Aug 31, 2026 - 05:04 PDT
This incident affected: SurveyMonkey.