Audience Panel Impacted
Incident Report for SurveyMonkey
Resolved
This incident is now resolved. All audience panel projects are completing as expected.
Posted Sep 05, 2024 - 11:00 PDT
Update
No updates from our panel partner that is impacted at this time. Users may notice that their audience projects are marked as complete with no responses or perpetually active. We'll continue to update here.
Posted Sep 04, 2024 - 14:13 PDT
Investigating
We're currently aware of an issue with our panel partner. This may cause projects with international panelists to complete with 0 responses. We're looking into the issue.
Posted Sep 04, 2024 - 13:43 PDT
This incident affected: SurveyMonkey.