Unable to export survey results.
Incident Report for SurveyMonkey
Resolved
This issue is now resolved.
Posted Jun 11, 2021 - 06:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 11, 2021 - 06:27 PDT
Investigating
We are currently investigating an issue with exporting survey results. This issue is only impacting customers on our EU datacenter. Our team is hard at work on getting everything back up to speed, and things should be back to normal soon.
Posted Jun 11, 2021 - 06:09 PDT
This incident affected: SurveyMonkey.