Analyze toolbar not loading for some accounts

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 18:10 PDT

Update

We are continuing to monitor for any further issues.
Posted Jun 25, 2025 - 18:07 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 25, 2025 - 18:02 PDT

Investigating

There currently is an issue where the Analyze toolbar is not loading for some accounts. The Analyze toolbar contains buttons for Rules, Views, Exports, Shared Data, MSA, Share and Save As so for affected users, these functionalities are not accessible. We're currently investigating.
Posted Jun 25, 2025 - 17:49 PDT
This incident affected: SurveyMonkey.