API - calls may be rejected
Incident Report for SurveyMonkey
Resolved
This issue has been resolved.
Posted Apr 18, 2024 - 08:01 PDT
Investigating
We are aware of an issue where API calls may be rejected. The cause of this issue has been identified, and we are working to get everything up and running again.
Posted Apr 18, 2024 - 06:48 PDT
This incident affected: SurveyMonkey.