Shared data pages not loading in CAN

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Jan 20, 2026 - 12:38 PST

Investigating

We are currently investigating the issue. Some users may see an error page when attempting to load Canada Data Center (CAN) hosted shared data pages.
Posted Jan 20, 2026 - 11:56 PST
This incident affected: SurveyMonkey.