Salesforce Integration Lightning Component "Send Survey" feature currently unavailable

Incident Report for SurveyMonkey

Resolved

This incident has been resolved.
Posted Apr 26, 2024 - 09:15 PDT

Investigating

Our engineers are actively investigating why the 'Send Survey' feature is currently not working for our Salesforce integration (Lightning Component)
Posted Apr 26, 2024 - 08:55 PDT
This incident affected: SurveyMonkey.